Hosted PBX and New Residential Partial Outage
Incident Report for VoicePulse
Resolved
Issues with calling on the Hosted PBX and New residential service should now be resolved.

Call park and BLF features may continue to not function for the time being.

Please email contact@voicepulse.com if you continue to experience any issues.
Posted Oct 18, 2017 - 17:33 EDT
Monitoring
VoicePulse continues to monitor the issue on the Hosted PBX and New Residential service.

Please reboot your phone and retry your calls again at this time.
Posted Oct 18, 2017 - 13:55 EDT
Investigating
VoicePulse is aware of a partial outage for a small number of customers on the Hosted PBX and New Residential system.

We are working to resolve this as quickly as possible.

Please follow this page for updates as they become available.
Posted Oct 18, 2017 - 11:59 EDT