Outage for Retail customers
Incident Report for VoicePulse
Resolved
This incident is resolved.
Posted Dec 09, 2017 - 11:54 EST
Monitoring
Our engineers have resolved the issue. All customers should be able to successfully make and receive calls now. If you are continuing to experience issues, please try power cycling your adapter and contact us if you are still unable to use service.
Posted Dec 03, 2017 - 15:42 EST
Update
Our engineers are continuing to make progress in restoring service, despite the ongoing outage at our upstream provider. The current target for the residential service to be stabilized is by Sunday evening.
Posted Dec 03, 2017 - 01:26 EST
Identified
We are continuing to work to resolve the issue. It has been identified as a configuration & hardware issue with our upstream ISP that is affecting both our primary & secondary connectivity. Our engineers are on-site at the data center making preparations to move some hardware to a secondary site to restore service for residential customers. Unfortunately, we do not expect resolution for at least another 24 hours. We apologize for the inconvenience and thank our long-time customers for their patience.
Posted Dec 02, 2017 - 11:40 EST
Investigating
We are aware of an issue impacting inbound & outbound calling for Retail customers. Our engineers are investigating the issue. You may sign up for on-going updates at http://status.voicepulse.com/.
Posted Dec 01, 2017 - 17:09 EST