Hosted PBX and New Residential Partial Outage
Incident Report for VoicePulse
Resolved
As of 5pm EDT today issues with the Hosted PBX and New Residential service were remedied.
Please reboot your phones or VoIP adapters in order to re-register at this time.

If you continue to experience any issues please email contact@voicepulse.com
Posted Oct 16, 2017 - 17:40 EDT
Investigating
VoicePulse is aware of a partial outage affecting some of our Hosted PBX and New Residential customers.

Please check back on this page as we update this issue.
Posted Oct 16, 2017 - 15:44 EDT