Outbound calls failing for some VoicePulse FIVE users
Incident Report for VoicePulse
Resolved
This incident has been resolved.
Posted Jul 31, 2018 - 22:44 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 31, 2018 - 10:13 EDT
Identified
We are investigating reports of outbound calls failing for some users. We have identified the cause and are working on resolving.
Posted Jul 31, 2018 - 09:20 EDT
This incident affected: VoicePulse FIVE SIP Trunking (FIVE - Outbound Calls).