Partial Residential/Home Service Outage
Incident Report for VoicePulse
Resolved
This incident is now resolved.

If you continue to have any issues please email support at contact@voicepulse.com
Posted May 20, 2019 - 16:54 EDT
Monitoring
Engineers have implemented a change and calls should once again be working.
We are monitoring for any continued issues.

If you are still unable to make and/or receive phone calls, reboot your VoicePulse adapter (unplug for 10 seconds and plug back in), Calls should begin working again once the adapter comes back up.

Contact support at 732-339-5100 or via email at contact@voicepulse.com you you are still having an issue after following the instructions above.
Posted May 20, 2019 - 14:06 EDT
Investigating
VoicePulse is investigating reports of inbound/outbound issues affecting some customers.
Our engineers are working to identify and resolve this issue.

Please follow this page to receive further updates.
Posted May 20, 2019 - 13:09 EDT
This incident affected: VoicePulse for Home.