VoicePulse for Small Business (VoicePulse Connect) Partial Outage
Incident Report for VoicePulse
Resolved
This incident has been resolved.
Posted Jun 29, 2018 - 14:27 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 11, 2018 - 14:24 EDT
Update
Our primary connection is still being repaired by CenturyLink/Level3. However, due to an investigation into the cause of the fire, they expect the repairs to be delayed until at least this weekend. In the meantime, we have rerouted our traffic to a backup connection and are monitoring for any further issues. This applies to VoicePulse for Home customers only. VoicePulse for Small Business (VoicePulse Connect) customers have already been restored. Hosted PBX customers were not impacted by this incident.
Posted Jun 08, 2018 - 01:15 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 08, 2018 - 01:11 EDT
Update
A fire near one of our NYC data centers has caused multiple fiber cuts. Service was restored but may be intermittently impacted as utilities attempt to resolve the issue.
Posted Jun 07, 2018 - 18:00 EDT
Monitoring
The issue appears to now be resolved.
Service should be completely restored in 10-15 minutes.

If you are still having issues with your calls please reboot your server or restart sip as your PBX may not automatically attempt to register after failing a number of times.

If you are still having any issues please contact support at contact@voicepulse.com
Posted Jun 07, 2018 - 16:45 EDT
Investigating
We are currently investigating this issue.
Posted Jun 07, 2018 - 15:14 EDT
This incident affected: VoicePulse for Small Business (VoicePulse Connect) and VoicePulse for Home.