Hosted PBX and New Residential Calling Issue
Incident Report for VoicePulse
Resolved
Calling issues have been resolved for those customers that were affected.
You may experience issues with BLF and call park functionality through the night and into tomorrow as we make some configuration changes.

If you are still experiencing an issue after rebooting your phone or adapter please contact us at contact@voicepulse.com
Posted Oct 17, 2017 - 17:49 EDT
Monitoring
VoicePulse is still monitoring and working to resolve an issue on the Hosted PBX and New Residential platform.

Please continue to follow this page for updates to this issue.
Posted Oct 17, 2017 - 16:51 EDT
Investigating
VoicePulse is investigating a one way calling issue for some customers on the Hosted PBX and New Residential service.

Please check back here for updates as they become available.
Posted Oct 17, 2017 - 12:07 EDT