Comcast/Xfinity outage
Incident Report for VoicePulse
Resolved
This incident has been resolved.
Posted Jul 09, 2018 - 14:27 EDT
Update
VoicePulse has become aware of an outage affecting customer using Comcast/Xfinity internet and traffic that may be passing through the Comcast network.

Some website may not be loading and your registration of your VoIP phone or server may be having issues.

Issues may be intermittant as Comcast/Xfinity work to resolve the issue.
Posted Jun 29, 2018 - 14:37 EDT
Monitoring
VoicePulse has become aware of an outage affecting customer using Comcast/Xfinity internet and traffic that may be passing through the Comcast network.

Some website may not be loading and your registration of your VoIP phone or server may be having issues.

Issues may be intermittant as Comcast/Xfinity work to resolve the issue.
Posted Jun 29, 2018 - 14:36 EDT
This incident affected: VoicePulse Hosted PBX, VoicePulse for Small Business (VoicePulse Connect), VoicePulse for Home and VoicePulse FIVE SIP Trunking (FIVE - Inbound Calls, FIVE - Outbound Calls).