Hosted PBX and New Residential Maintenance
Incident Report for VoicePulse
Resolved
Tonight's maintenance to restore BLF/Call Park services was successful.  We can confirm that BLF's should now be working for greater than 90% of customers. Those that aren't working are being rate limited due to the high volume of subscribe messages being sent.

VoicePulse recommends using a subscription timer setting of 3600 seconds.

Please contact support if you have any further issues.
Posted Oct 23, 2017 - 08:09 EDT
Monitoring
Maintenance Window: Hosted PBX and New Residential

Event Start Time: 9:00 PM EDT - 10/22/2017
Event End Time: 1:00 AM EDT - 10/23/2017

Impact:
Possible momentary interruption of service.

What are we doing?
VoicePulse will be performing maintenance on Sunday October 22, 9:00 PM to 1:00 AM ET.
During this maintenance window VoicePulse engineers will be working to restore BLF functionality.
Posted Oct 22, 2017 - 21:16 EDT