Partial Residential Outage (Inbound Calling)
Incident Report for VoicePulse
Resolved
Inbound calling has been restored to those customers affected with the outage.

If you are still having any issues please contact support at 732-339-5100 or email contact@voicepulse.com
Posted Jul 01, 2020 - 10:34 EDT
Investigating
VoicePulse is aware of an issue affecting some Residential customers.
Those affected will not receive inbound calls to their VoicePulse phones.
Forwarding your calls to a cell phone or similar will work.

Our engineers are working to resolve this issue.
Posted Jun 26, 2020 - 13:09 EDT
This incident affected: VoicePulse for Home.