Widespread internet outage. Calling may be affected.
Incident Report for VoicePulse
Resolved
T-Mobile and other providers still appear to have higher than normal issues reported.
We have not noticed any service issues resulting from these issues, but please keep in mind the ongoing issues when calling to a cell phone.
We continue to monitor the situation but resolving this notification at this time.
If you are experiencing any issues you can contact support at contact@voicepulse.com
Posted Jun 19, 2020 - 11:12 EDT
Update
We are still monitoring the T-mobile and other provider outages.
T-mobile and Verizon etc are still having issues as of today 6/18/20
You may experience an issue calling to these providers and any numbers that may traverse their networks.
Posted Jun 18, 2020 - 13:14 EDT
Monitoring
VoicePulse has been made aware of a widespread internet outage affecting multiple providers.
Multiple phone and internet services may experience service issue during this time.
Posted Jun 15, 2020 - 16:15 EDT