Microsoft Azure Incident
Incident Report for VoicePulse
Resolved
This issue has been resolved and VoicePulse FIVE is operating normally. If you continue to have issues, please contact VoicePulse Customer Support.
Posted Nov 07, 2017 - 09:05 EST
Monitoring
Microsoft has indicated that the Azure issue is resolved. VoicePulse engineers have confirmed that the VoicePulse FIVE Dashboard, inbound calling, and outbound calling are restored. We will continue to monitor our network and further updates from Microsoft.
Posted Nov 06, 2017 - 16:48 EST
Identified
Due to an on-going Microsoft Azure issue across multiple data centers, some customers on VoicePulse FIVE may be experiencing issues registering or making/receiving calls. We are monitoring updates from Microsoft and working on an interim solution to restore services.
Posted Nov 06, 2017 - 16:01 EST