Legacy Residential and Legacy SIP Trunking Portal Issue
Incident Report for VoicePulse
Monitoring
VoicePulse Home and VoicePulse Connect customers can now use the new authentication mechanism to access the account center. Your login is now your email address. Please be sure to perform a password reset first by following the "Don't remember your password?" link. You will then be able to access your accounts.
Posted about 2 months ago. Dec 02, 2018 - 18:59 EST
Update
We are still working on restoring access to the Legacy Residential and Legacy SIP Trunking portal.

We have in the meantime redirected the login page to our main page site.voicepulse.com.
This redirect is causing a site insecure warning.

The site is not insecure.

This warning is due to the certificate for the login page not being valid for the site we are redirecting to.
Our sites are still secure.

During this time if you need to make any changes to your Legacy account or have any account questions, please contact support at 732-339-5100 or via an email to contact@voicepulse.com.
Posted about 2 months ago. Nov 27, 2018 - 10:00 EST
Investigating
VoicePulse is investigating an issue with the Legacy Residential and Legacy SIP Trunking portal not loading.
Posted 2 months ago. Nov 10, 2018 - 20:02 EST
This incident affects: VoicePulse for Small Business (VoicePulse Connect) and VoicePulse for Home.