Outbound calls failing for some users
Incident Report for VoicePulse
Resolved
This incident has been resolved.
Posted Jan 24, 2019 - 16:18 EST
Monitoring
Calls have been rerouted and should be working again. We will continue monitoring.
Posted Jan 02, 2019 - 12:09 EST
Investigating
We are investigating a CPU spike issue impacting outbound calls for some users.
Posted Jan 02, 2019 - 12:01 EST
This incident affected: VoicePulse for Small Business (VoicePulse Connect).