Upstream carrier issue affecting inbound calls to Texas numbers
Incident Report for VoicePulse
Resolved
The upstream carrier has resolved this issue and inbound calls to the affected Texas numbers are now completing.

If you continue to have any issues please contact support at 732-339-5100.
Posted Aug 03, 2018 - 02:09 EDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 02, 2018 - 20:54 EDT
Identified
VoicePulse has become aware of an issue with an upstream carrier affecting inbound calls to Texas numbers.
As this is an upstream issue this will affect Texas area numbers across our Residential and Business services.

The upstream carrier is working to resolve the issue.
They have not yet provided an ETA.

Please continue to follow this page for further updates.
Posted Aug 02, 2018 - 20:52 EDT
This incident affected: VoicePulse FIVE SIP Trunking (FIVE - Inbound Calls) and VoicePulse for Small Business (VoicePulse Connect), VoicePulse for Home.