Partial Residential Outage (inbound/outbound calling)
Incident Report for VoicePulse
Resolved
Engineers have resolved the issue with inbound/outbound calling for those customers affected.
If you continue to have any issues please call support at 732-339-5100.
Posted Mar 06, 2020 - 13:27 EST
Investigating
We are currently investigating an issue affecting inbound/outbound calling for some Residential customers.
Posted Mar 06, 2020 - 10:02 EST
This incident affected: VoicePulse for Home.