Reports of inbound call issues
Incident Report for VoicePulse
Resolved
This incident has been resolved.
Posted Mar 03, 2018 - 16:22 EST
Monitoring
Inbound services have now been restored and our engineers are monitoring for any further issues
Posted Jan 28, 2018 - 13:45 EST
Identified
Our engineers have identified the cause of the issue and are working on resolving it. Only VoicePulse Retail & Connect customers are impacted.
Posted Jan 28, 2018 - 11:37 EST
Investigating
Our engineers are investigating reports of issues receiving inbound calls for some VoicePulse Retail & Connect customers
Posted Jan 28, 2018 - 11:10 EST