Audio issues after 30 seconds on outbound calls
Incident Report for VoicePulse
Resolved
This incident has been resolved.
Posted Oct 22, 2018 - 12:18 EDT
Monitoring
Our engineers have made a change to alleviate this issue. Please contact support if you continue to notice dropped audio on VoicePulse FIVE SIP Trunking.
Posted Oct 16, 2018 - 15:19 EDT
Investigating
We are investigating reports of audio being dropped after 30 seconds on outbound calls.
Posted Oct 16, 2018 - 15:06 EDT
This incident affected: VoicePulse FIVE SIP Trunking (FIVE - Outbound Calls).